Search Unity

  1. We would like to hear your feedback about Unity and our products. Click here for more information.
    Dismiss Notice

I can't compile a project from the older version in the new one...

Discussion in 'Editor & General Support' started by unity_rVa0nOTQL-97dg, May 24, 2019.

  1. unity_rVa0nOTQL-97dg

    unity_rVa0nOTQL-97dg

    Joined:
    May 24, 2019
    Posts:
    1
    Hello, I'm starting out with Unity and I've been looking for the best tool to develop cross-platform mobile games.. I started a tutorial (https://learn.unity.com/tutorial/building-for-mobile#5c7f8528edbc2a002053b4a2) and it was working fine with Unity 2018 version since that was the one I had. But once I updated to the latest 2019 version, I wasn't able to compile/play the game any more.

    What's wrong?!

    Thanks!
     
  2. Antypodish

    Antypodish

    Joined:
    Apr 29, 2014
    Posts:
    4,631
    Tutorials for beginners are suitable for version, which are made for.
    Unless you got already some programming experience, you shouldn't move to new version.
    It is risk of breaking stuff, as Unity evolves their architecture.

    However, error log shows you information, what is wrong.