Search Unity

  1. Unity 2020.1 has been released.
    Dismiss Notice
  2. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

I can't change the samples of an animation

Discussion in 'Animation' started by SrHoosteen, Aug 16, 2019.

  1. SrHoosteen

    SrHoosteen

    Joined:
    Aug 4, 2019
    Posts:
    1
    The box that should allow me to change the samples of an animation is just not there for me.
    upload_2019-8-15_20-1-51.png
     
    hong0902 and depperm like this.
  2. Baste

    Baste

    Joined:
    Jan 24, 2013
    Posts:
    4,942
    You can set it by selecting the animation asset.

    I've no idea if it was removed on purpose, or if it's a bug, or if it's just not there for sprite animation.
     
    adamstepinski likes this.
  3. Soliah_

    Soliah_

    Joined:
    Jul 22, 2015
    Posts:
    1
    You can get the sampling back by clicking on the gear on the top right corner of the Animation panel.
    There you can find the option, which was probably always selected by default : "Show sample rate".
     
  4. Pepemangamer

    Pepemangamer

    Joined:
    Mar 10, 2020
    Posts:
    1
    En la linea de tiempo están 3 puntitos no los que están a un lado del candado abajo de ellos están otros 3 puntito ahí oprime y en las opciones selecciona Show Sample Rate y con eso te aparece
     
    xDemonxO, VCOOP, jjcv1528 and 8 others like this.
  5. Reifus_Strip

    Reifus_Strip

    Joined:
    Apr 10, 2020
    Posts:
    4
    I need to put a value after able it.... I check the 3 points at the top right of the animation window... I press "show panel rate" that is ok for see it...but...I need to change the samples to less than 24...I am trying to do less frames less samples. thx.!
     
  6. sidjame

    sidjame

    Joined:
    Apr 10, 2020
    Posts:
    1
    I am having the same issue, I cant manually edit the value of samples.
     
  7. Sherwinkc

    Sherwinkc

    Joined:
    Jul 13, 2019
    Posts:
    1
    Right click top right of the animation window and select 'show sample rate'
     

    Attached Files:

    LeonnKent, kerem_h, Luveri and 11 others like this.
  8. vishrudhraj

    vishrudhraj

    Joined:
    Apr 13, 2020
    Posts:
    2
    Thank You so much. It worked
     
  9. frenchfries5

    frenchfries5

    Joined:
    Apr 25, 2020
    Posts:
    1
    This sort of thing is so frustrating. Why have options to not show basic functionality, so basic it's in a beginner tutorial, and then hid the toggle to bring it back in such a difficult to find place.
     
  10. ashpak111

    ashpak111

    Joined:
    Jun 14, 2020
    Posts:
    1
    Just click on 3 dots at right top corner and select 'ShowSampleRate'.
     

    Attached Files:

  11. eeshaansk

    eeshaansk

    Joined:
    Aug 1, 2020
    Posts:
    2
    thank you so much guys. such a relief to see it work
     
unityunity