Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. The 2023.1 beta is now available for testing. To find out what's new, have a look at our 2023.1 feature highlights.
    Dismiss Notice

Bug Humanoid rig has a disabled configure button

Discussion in '2020.1 Beta' started by JohnHudeski, Oct 24, 2019.

  1. JohnHudeski

    JohnHudeski

    Joined:
    Nov 18, 2017
    Posts:
    126
    I have faced some rather annoying Editor UI bugs since 2020 alpha was made public and I stupidly kept forgetting to call them out. But this one takes the cake.

    I had a previously generic rig that I tried to convert to humanoid but unity won't let me configure as the configure button is greyed out.
    no matter how many times I hit apply. I have to repeatedly change Animation type and Avatar Definition before it randomly chooses to let me.

    So infuriating.

    I just tried something different before I posted. If I apply then make a change and revert the button reappears
     
  2. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    3,045
    Could you please submit a bug report for that issue with reproduction steps and expected vs actual results?
     
  3. RadekDlask

    RadekDlask

    Joined:
    Mar 9, 2017
    Posts:
    1
    It is solved? I have same issue in 2020.1.0f1