Search Unity

How to disable continuous baking?

Discussion in 'Editor & General Support' started by rob241abc, Dec 30, 2015.

  1. rob241abc

    rob241abc

    Joined:
    Dec 14, 2015
    Posts:
    19
    Hi all,
    Whenever I load a scene, everything is dark, I have read that I should disable continuous baking in the lighting window, However, I can't find that option anywhere (in any of the tabs).

    I'll appreciate any help!!!!
     
  2. Jaimi

    Jaimi

    Joined:
    Jan 10, 2009
    Posts:
    5,807
    It's at the bottom of the Lighting pane. A checkbox that says "Auto" next to the build button.
     
  3. Raikir-i-sh

    Raikir-i-sh

    Joined:
    Aug 9, 2018
    Posts:
    9
    year 2018, unity 5.1 used,
    Problem: Baking not stopped even after turning off Real-time lighting and Mixed Lighting and Auto Generate Also Unchecked.
    Solution: Just Changed the Compression from 'Auto' to 'UnCompressed'.
    Remarks: I dont know why that worked. But it worked. !!!
     
  4. obedbardales

    obedbardales

    Joined:
    Nov 13, 2018
    Posts:
    1
    Window->Rendering->Lighting Settings
    Disable[uncheck Checkbox] Baked Global Illumination
     
  5. Richard109

    Richard109

    Joined:
    Dec 17, 2018
    Posts:
    3
    у меня та же проблема
     
  6. kochaurikaxi

    kochaurikaxi

    Joined:
    May 1, 2019
    Posts:
    1
    thanks thanks thanks it works
     
    mikeyshafer720 likes this.
unityunity