Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Question how can i disable shadow filtering completely

Discussion in 'General Graphics' started by exoxaierist, Jul 6, 2020.

  1. exoxaierist

    exoxaierist

    Joined:
    Dec 26, 2017
    Posts:
    2
    I'm using a low-res render texture to achieve pixelation but the shadows get rendered fuzzy in the render texture(bc it's pixelated, it just looks awful). cranking up the shadow resolution sort of helps but even at 8k resolution there is that slight fuzziness. and also it's just such a waste of performance. and i guess this is because of unity's default shadow filtering smoothing out the shadows. but all the settings i've been through, there seems to be no option to completely disable shadow filtering standard or srp. does anyone know how i can disable that? doesn't matter if it's standard / srp
     
    Raixom likes this.