Search Unity

How can I disable mouse axis input on FreeLook camera?

Discussion in 'Cinemachine' started by GIitch, Jan 5, 2019.

  1. GIitch

    GIitch

    Joined:
    Aug 1, 2013
    Posts:
    21
    I'm using WASD to move the camera and having the mouse affect it just causes too many issues for my project's camera perspective. How can I disable mouse axis input? Edit: Figured it out but I have no idea how to delete a post.

    Under Axis Control in the Cinemachine Inspector, remove 'Mouse Y' and 'Mouse X' under Input Axis Name.
     
    Last edited: Jan 5, 2019
    Gregoryl likes this.