Search Unity

  1. Unity 6 Preview is now available. To find out what's new, have a look at our Unity 6 Preview blog post.
    Dismiss Notice
  2. Unity is excited to announce that we will be collaborating with TheXPlace for a summer game jam from June 13 - June 19. Learn more.
    Dismiss Notice
  3. Dismiss Notice

Hololens 2 Remoting : Version mismatch

Discussion in 'VR' started by ninjanosui, May 15, 2020.

  1. ninjanosui

    ninjanosui

    Joined:
    Jul 12, 2013
    Posts:
    54
    Hi I am trying to set up holographic remoting by usb.

    But I get a : "Disconnected with error ProtocolVersionMismatch"

    on Gitgub (https://github.com/microsoft/MixedR.../master/player/common/Content/ErrorHelper.cpp)

    I Found :
    AddError(L"Disconnect: Transport connection was closed due to protocol version mismatch. "
    L"Please go to the store app and check for any updates and install them to potentially resolve "
    L"this error.");

    I have the latest version of the remoting app and running 2019.3.13f1.
    How can I solve this issue?

    Regards,
    Steven
     
  2. ninjanosui

    ninjanosui

    Joined:
    Jul 12, 2013
    Posts:
    54
    Same happens when trying to connect over WIFI