Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Feedback HELP! "Can't connect to Package Manager process" error when opening any projects

Discussion in 'Package Manager' started by jacutus, Oct 13, 2019.

  1. jacutus

    jacutus

    Joined:
    Oct 13, 2019
    Posts:
    1
    I can't run Unity at all because I get the following error:
    Unity Error.png
    I downloaded and ran the Package Manager diagnostic tool and I attached the files it produced.
    I tried using the latest version of Unity (2019.2.9f.1) and I even tried reinstalling Unity Hub.
    Any help would be greatly appreciated. I'm pretty desperate.
     

    Attached Files:

    rjkward likes this.