Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Having unity 4.6 beta and 4.5.3

Discussion in 'UGUI & TextMesh Pro' started by MadJohny, Aug 21, 2014.

  1. MadJohny

    MadJohny

    Joined:
    Mar 8, 2013
    Posts:
    143
    Is it possible to have both versions of unity? Or will 4.6 require to override 4.5.3?

    Thanks in advance.
    Also, sorry if it's in the wrong section >.>
     
  2. Diablo404

    Diablo404

    Joined:
    Mar 15, 2013
    Posts:
    136
  3. MadJohny

    MadJohny

    Joined:
    Mar 8, 2013
    Posts:
    143
  4. naomipunkclan

    naomipunkclan

    Joined:
    Aug 21, 2014
    Posts:
    1
    Odd that Unity require this. The download page has this:

    Note: Although Unity 4.6 is a near-complete solution, we recommend that you use it for testing only,


    So you would expect the beta to install as new App by default. Instead I just "upgraded" to this Beta, having wrongly assumed they had it sensible.