Search Unity

Forum notifications not working

Discussion in 'Editor & General Support' started by Izitmee, Aug 22, 2013.

  1. Izitmee

    Izitmee

    Joined:
    Jan 27, 2011
    Posts:
    3,228
    I don't get notifications for forum posts anymore, since yesterday, if I get it correctly. Anybody else can confirm this issue?
     
  2. Aurore

    Aurore

    Head of Learn Content Production Unity Technologies

    Joined:
    Aug 1, 2012
    Posts:
    3,104
    Do you get them through your control panel or e-mail? We move to a different server yesterday, probably an issue as a result of this. I'll let IT know, if anyone else is having this issue please chime in.
     
  3. Izitmee

    Izitmee

    Joined:
    Jan 27, 2011
    Posts:
    3,228
    I get them via instant mail notification... and they just started working again (with this post), that was fixed so quickly there must've been some magic behind, thanks :)
     
  4. blaze

    blaze

    Joined:
    Dec 21, 2011
    Posts:
    211
    I think that I'm not receiving too.
     
  5. Izitmee

    Izitmee

    Joined:
    Jan 27, 2011
    Posts:
    3,228
    I just realized that it's not fixed instead. I got a notification hours late, while other are still not coming :B
     
  6. chelnok

    chelnok

    Joined:
    Jul 2, 2012
    Posts:
    673
  7. Izitmee

    Izitmee

    Joined:
    Jan 27, 2011
    Posts:
    3,228
    Mail notifications are not working again, since circa 24 hours at least. Is it a common issue again, or just me?
     
unityunity