Search Unity

  1. Looking for a job or to hire someone for a project? Check out the re-opened job forums.
    Dismiss Notice
  2. Unity 2020 LTS & Unity 2021.1 have been released.
    Dismiss Notice
  3. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

Forum images broken

Discussion in 'Meta-forum Discussion' started by Elecman, Jan 1, 2017.

  1. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,342
    I noticed that many images embedded in the forums are broken. It just shows a missing image icon. This also happens with some images in my SpriteLights thread here:
    https://forum.unity3d.com/threads/released-spritelights.360258/

    If I edit the thread, the images are still available, so I am not sure what is going on.
     
  2. RavenOfCode

    RavenOfCode

    Joined:
    Apr 5, 2015
    Posts:
    869
    I had the same issue yesterday. I just posted links instead. You could also just upload the pictures from your computer, those seem to still be displaying fine.
     
  3. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,342
    I use both links and uploads to the forum, but some work and some don't. I think the forum admin needs to take a look at this.
     
  4. PhilippG

    PhilippG

    Joined:
    Jan 7, 2014
    Posts:
    257
    Had the same problem because some of my embedded images weren't SSL(https)
    Edit - ah probably misunderstood, if uploaded they should of course work -_-
     
    RavenOfCode likes this.
  5. BlueprintZ

    BlueprintZ

    Joined:
    Dec 28, 2016
    Posts:
    32
    there is a size limit of 4 megs for gifs may be it is the same for still images.
     
  6. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,342
    It used to work before. Did they change that?
     
  7. Rodolfo-Rubens

    Rodolfo-Rubens

    Joined:
    Nov 17, 2012
    Posts:
    1,160
    They did! My project thread is now displaying lots of broken images, the least they could do is to show the link to the image instead of showing that icon...
     
    RavenOfCode likes this.
  8. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,342
    Another UT fail.
     
  9. Graphics_Dev

    Graphics_Dev

    Joined:
    Jun 20, 2016
    Posts:
    110
  10. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,342
    It's fixed now. Yey!
     
unityunity