Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

(Forest Environment - Dynamic Nature) The leaves of the trees are too green.

Discussion in 'Getting Started' started by DesireArts, Oct 25, 2020.

  1. DesireArts

    DesireArts

    Joined:
    Oct 25, 2020
    Posts:
    1
    I have a problem with the Forest Environment - Dynamic Nature package. For some reason, the trees are bright green, and the grass looks terrible. I am using Unity 2020.1.10f1 with HDRP 8.2 renderer. On previous versions of Unity the same problem. Why is that? I would be extremely grateful for your answer. Thanks in advance! (decided)

    View attachment 723266 View attachment 723269
     
    Last edited: Oct 26, 2020
  2. Ferencable

    Ferencable

    Joined:
    Jan 19, 2021
    Posts:
    1
    I have the same problem, would appreciate any help!
     
  3. msmoyle

    msmoyle

    Joined:
    Jul 15, 2013
    Posts:
    11
    You need to go into the 'HD and LW Support packs' folder in the Nature manufacture asset folders and download the hdrp support for the assets.
     
    BrandyStarbrite likes this.
  4. nikoggbg

    nikoggbg

    Joined:
    Aug 20, 2018
    Posts:
    15
    Thank you so much
     
  5. Marc-Saubion

    Marc-Saubion

    Joined:
    Jul 6, 2011
    Posts:
    647
    You'll need to add the diffusion profile the the list in HDRP global settings.

    2023-11-08 14_49_50-Project Settings.png
     
    nikoladj likes this.