Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

FBX from 3dsmax7

Discussion in 'Editor & General Support' started by taumel, Apr 13, 2006.

  1. taumel

    taumel

    Joined:
    Jun 9, 2005
    Posts:
    5,293
    Hi,

    i do have some problems when trying to export *.max stuff via fbx. Can't get my object with the calculated normal map (from high/low-polyobject) out.

    o Anyone around who uses 3dsmax7 with fbx?
    o Do you have any problems?
    o What version of the fbx-exporter are you using?

    @otee
    Will we see *.max support in the near future?


    Thanks,

    taumel
     
  2. Aras

    Aras

    Unity Technologies

    Joined:
    Nov 7, 2005
    Posts:
    4,537
    Native exporters in Unity work by silently launching the application, exporting to FBX and importing that. Doing it in any other way would be pretty much impossible, as native file formats (.mb, .max, ...) are often not documented and pretty convoluted.

    That said, launching 3dsmax on the mac is not possible at the moment. Maybe someday!
     
  3. Joachim_Ante

    Joachim_Ante

    Unity Technologies

    Joined:
    Mar 16, 2005
    Posts:
    4,732
    What exactly can't you get out?

    The normal map itself?
    UV's`?
     
  4. taumel

    taumel

    Joined:
    Jun 9, 2005
    Posts:
    5,293
    Thanks for trying to help but this time i got tricked by windows.

    I had a "ß" in the path to the textures/maps which after i've noticed that the fbx-plugin doesn't like such characters renamed to "ss" without noticing that windows doesn't change a thing if you enter from "ß" to "ss" or ""ss" to "ß" directly.

    Ouch! ;O)


    Regards,

    taumel
     
  5. aigam

    aigam

    Joined:
    Dec 31, 2005
    Posts:
    170
    Don't use the exporter that comes with max 7. Delete this and install the exporter of the unity manual. With the standard exporter animations don't work in unity :(

    Or at least don't work for my xD
     
  6. taumel

    taumel

    Joined:
    Jun 9, 2005
    Posts:
    5,293
    Hi,

    my are "version 70 from alias". I instantly replaced the old ones (version 60 from kydara?) after i got the startup warnings concerning the two plugins.

    Which version do you use?


    Regards,

    taumel
     
  7. aigam

    aigam

    Joined:
    Dec 31, 2005
    Posts:
    170
    we use the "FBX 2006.02 plug-in for 3ds Max 7.0" and now all is fine.

    We have replaced the old plugins of max with this plugin.

    Youy can download fromn this url.
     
  8. taumel

    taumel

    Joined:
    Jun 9, 2005
    Posts:
    5,293
    Thanks for pointing out again - downloaded - always these annoying registrations - tststs...

    Regards,

    taumel