Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. We have updated the language to the Editor Terms based on feedback from our employees and community. Learn more.
    Dismiss Notice

EditorVR Window : Nothing in the headset

Discussion in 'EditorXR' started by Garret2727, Mar 14, 2017.

  1. Garret2727


    May 5, 2014
    So I had some trouble getting the EditorVR window to show up at first, it was grayed out for the longest time. Then I somehow got it to show up. So now when I make EditorVR active, the window pops up, but nothing is being displayed on my system. I just get my Oculus loading thing going around and around. I tried reinstalling the Unity into a new program folder. Could this have something to do with my project itself?
  2. amirebrahimi_unity


    Unity Technologies

    Aug 12, 2015
    Anything is possible. Have you tried installing the Unity package into a new, empty project. Are you making use of the custom editor download?