Search Unity

  1. Are you interested in providing feedback directly to Unity teams? Sign up to become a member of Unity Pulse, our new product feedback and research community.
    Dismiss Notice

Editor interface graphical glitches

Discussion in 'Editor & General Support' started by nightkenny, Oct 4, 2015.

  1. nightkenny

    nightkenny

    Joined:
    Feb 18, 2015
    Posts:
    5
    Hello,

    I bought a new computer (i7 5700, 16 GO RAM, GTX 960) I installed Unity 5 but I have a new issue in the editor interface. When I click on the screen, I see random flickering over some buttons. Some windows become partially dark and it gets worse when I hit the play button.

    Is there a way to fix this ? It never happened to me before.

    Thank you.
     

    Attached Files:

  2. nightkenny

    nightkenny

    Joined:
    Feb 18, 2015
    Posts:
    5
    Any help with this ? It is still not fixed.

    I updated my windows and my graphic card and it's still the same problem.
     
  3. HammerLed

    HammerLed

    Joined:
    Sep 17, 2015
    Posts:
    2
    I have this too.
    I've done exactly the same thing and nothing
     
  4. Rich0

    Rich0

    Joined:
    Aug 9, 2013
    Posts:
    50
    I'm getting exactly the same artefacts as NightKenny. GTX 980 / Windows 10. Has this been submitted as a bug?
     
  5. Rich0

    Rich0

    Joined:
    Aug 9, 2013
    Posts:
    50
  6. HammerLed

    HammerLed

    Joined:
    Sep 17, 2015
    Posts:
    2
    Yup I had the same thing. It's fixed now, thank you so much :D
     
  7. drswoboda

    drswoboda

    Joined:
    Nov 2, 2012
    Posts:
    18
    I am having these same issues. The interface has graphic glitches just like the rest of the posters. The real killer for me is that it is impossible to test run a game in the UI. There is a terrible stutter/pause/hiccup that happens about every second that makes play testing a real nightmare.

    I am heading over to the other thread ASAP... Thanks.
    -David
     
  8. nightkenny

    nightkenny

    Joined:
    Feb 18, 2015
    Posts:
    5
    Hi, the solution for me was to deactivate an application that comes with my MSI laptop. The application is called Nahimic, it's for sound enhancing or something like that and it has conflicts with Unity for some reason. If you have it installed, juste\ deactivate it and it should fix your problem.
     
  9. ZeraKoN

    ZeraKoN

    Joined:
    Nov 1, 2013
    Posts:
    5
    I had the same problems but, the solution was to enable "Enable desktop composition" and "Use visual styles on windows and buttons" (on "Windows+Pause" key > System Properties > Advanced > Performance > Visual Effects > check "Enable desktop composition" and "Use visual styles on windows and buttons").
     
unityunity