Search Unity

  1. New Unity Live Help updates. Check them out here!

    Dismiss Notice

Does Cloud Build Support iOS 9.2.x or 9.1.x?

Discussion in 'Unity Cloud Build' started by sagocloudbuild, Mar 18, 2016.

  1. sagocloudbuild

    sagocloudbuild

    Joined:
    Feb 24, 2015
    Posts:
    13
    Is there any way to get Cloud Build to build against XCode 7.2.1/iOS 9.2? I've set Xcode Version = "Always Use Latest" but the build log indicates that it is "Building with Xcode 7.0" which is only iOS 9.0.

    Is there some other way to force UCB to use a newer version?

    Thanks!
     
    eirikwahlitema likes this.
  2. Ryanc_unity

    Ryanc_unity

    Unity Technologies

    Joined:
    Jul 22, 2015
    Posts:
    263
    Xcode 7.2 has not been deployed to the live environment just yet. We are currently looking into how best to get that deploy as it has not played nice with our internal tests.
     
    eirikwahlitema likes this.
  3. sagocloudbuild

    sagocloudbuild

    Joined:
    Feb 24, 2015
    Posts:
    13
    Thanks Ryan, I assume the same is true for XCode 7.1.x?
     
  4. Ryanc_unity

    Ryanc_unity

    Unity Technologies

    Joined:
    Jul 22, 2015
    Posts:
    263
    Correct, same is true for 7.1.x
     
  5. sagocloudbuild

    sagocloudbuild

    Joined:
    Feb 24, 2015
    Posts:
    13
unityunity