Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Disable Baking???

Discussion in 'Getting Started' started by Proto8, Sep 10, 2018.

  1. Proto8

    Proto8

    Joined:
    Sep 10, 2018
    Posts:
    3
    Unity seems to constantly bake every single time I draw some new terrain. Is there a way to manually disable that or is my computer just not up to the task???
     
  2. Schneider21

    Schneider21

    Joined:
    Feb 6, 2014
    Posts:
    2,889
    Window -> Lighting -> Uncheck the 'Automatically Bake' box at the bottom.
     
    DerrickMoore likes this.
  3. Proto8

    Proto8

    Joined:
    Sep 10, 2018
    Posts:
    3
    upload_2018-9-10_12-48-37.png

    I don't see a "Lightning" Option in the "Window" Menu???
     
  4. Bill_Martini

    Bill_Martini

    Joined:
    Apr 19, 2016
    Posts:
    380
    Try Window -> Rendering -> Lighting Settings. Uncheck 'Auto Generate'.
     
    DerrickMoore and Proto8 like this.
  5. Proto8

    Proto8

    Joined:
    Sep 10, 2018
    Posts:
    3
    That did it! Thanks!
     
  6. pmenefee

    pmenefee

    Joined:
    Apr 3, 2013
    Posts:
    1
    For the visually minded in the room.... it's probably at the bottom at of the properties panel
    upload_2019-11-9_14-36-13.png