Search Unity

  1. Improved Prefab workflow (includes Nested Prefabs!), 2D isometric Tilemap and more! Get the 2018.3 Beta now.
    Dismiss Notice
  2. The Unity Pro & Visual Studio Professional Bundle gives you the tools you need to develop faster & collaborate more efficiently. Learn more.
    Dismiss Notice
  3. Let us know a bit about your interests, and if you'd like to become more directly involved. Take our survey!
    Dismiss Notice
  4. Improve your Unity skills with a certified instructor in a private, interactive classroom. Watch the overview now.
    Dismiss Notice
  5. Want to see the most recent patch releases? Take a peek at the patch release page.
    Dismiss Notice

Dead/soft zone gizmos not showing in the game view.

Discussion in 'Cinemachine' started by BadWolfWagner, Oct 12, 2018.

  1. BadWolfWagner

    BadWolfWagner

    Joined:
    Apr 1, 2017
    Posts:
    3
    I imported Cinemachine, via package manager, to a brand new project.
    It's working perfectly but the gizmos for the dead zone, (blue) soft zone and (red) hard zone aren't appearing in the game view window. They work fine if edited in the inspector but actually seen the zones in the screen really helps.

    I even tried to open old projects where everything was ok and they are not showing any more.
    The last time I used was a few updates and I'm currently with Unity 2018.2.11f1.

    Is this a know issue with the new version of Unity or the new version of Cinemachine, or have I set up something wrongly?
     
  2. PGJ

    PGJ

    Joined:
    Jan 21, 2014
    Posts:
    804
    I assume that Game Window Guides is checked. Are the gizmos enabled in your Game view?
     
  3. BadWolfWagner

    BadWolfWagner

    Joined:
    Apr 1, 2017
    Posts:
    3
    Yes, they are.
     
  4. Gregoryl

    Gregoryl

    Unity Technologies

    Joined:
    Dec 22, 2016
    Posts:
    1,636
    What about this? Is this checked?

    upload_2018-10-15_12-51-19.png