Search Unity

  1. Unity Asset Manager is now available in public beta. Try it out now and join the conversation here in the forums.
    Dismiss Notice
  2. Unity 6 Preview is now available. To find out what's new, have a look at our Unity 6 Preview blog post.
    Dismiss Notice
  3. Unity is excited to announce that we will be collaborating with TheXPlace for a summer game jam from June 13 - June 19. Learn more.
    Dismiss Notice

Dark area's when using Progressive Lightmapper (newby)

Discussion in 'Graphics Experimental Previews' started by Louis_Amerongen, Oct 21, 2017.

  1. Louis_Amerongen

    Louis_Amerongen

    Joined:
    Jul 21, 2017
    Posts:
    19
    Hi,

    When I use the Progressive Lightmapper, one place stays dark in my model (see attachement). Is there a solution to this problem?
    Some settings:
    Generate Lightmap UV's = ON
    Environment = Spherical HDRI


    Regards Louis
     
  2. Louis_Amerongen

    Louis_Amerongen

    Joined:
    Jul 21, 2017
    Posts:
    19
  3. laurentlavigne

    laurentlavigne

    Joined:
    Aug 16, 2012
    Posts:
    6,441
    It looks like you have overlapping uvs. Look at your import settings for the models and ensure auto generate uv is on, or fix the uvs in the modeler.
     
    AcidArrow likes this.