Search Unity

  1. Unity 6 Preview is now available. To find out what's new, have a look at our Unity 6 Preview blog post.
    Dismiss Notice
  2. Unity is excited to announce that we will be collaborating with TheXPlace for a summer game jam from June 13 - June 19. Learn more.
    Dismiss Notice

Question creating NEW projects via hub 3.6.1

Discussion in 'Unity Hub' started by ChuckieGreen, Nov 19, 2023.

  1. ChuckieGreen

    ChuckieGreen

    Joined:
    Sep 18, 2017
    Posts:
    360
    The other day my hub just seemed to stop working. When I tried to open the hub it would get stuck on loading. So I uninstalled the hub and reinstalled. However, when I now try to start a new project, I get a unity package manager error (invalid dependencies, for the URP by looks of it) I can click retry which then gives me another error saying, " your project was last saved in a different version of unity) but it was a brand new project. I can click continue and the project then opens, but I would prefer to get it fixed.


    Does anyone possibly know what the issue may be?