Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Create App for Moverio Bt-200

Discussion in 'Vuforia' started by danflores5, Jan 26, 2018.

  1. danflores5

    danflores5

    Joined:
    Dec 13, 2017
    Posts:
    3
    Hello, i want to know what version of unity i have to use for Develop for Moverio.

    I have Unity 2017 but not have Android API 14 , just API 16.
     
  2. mikewarren

    mikewarren

    Joined:
    Apr 21, 2014
    Posts:
    80
    Same boat. Just dug out my Moverio BT-200, and it's looking like Unity doesn't support the last BT-200 android API level. Device is at the latest version according to system update.
     
  3. danflores5

    danflores5

    Joined:
    Dec 13, 2017
    Posts:
    3
    It works with Unity 5.3 and 5.4 with Vuforia. I tried Wikitude buth the Screen turns Black. What u using?
    PD. Thanks for the answer!