Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Bug Collabotate try to resolve 0 (zero) conflicts

Discussion in '2020.1 Beta' started by dyhmichail, Mar 23, 2020.

  1. dyhmichail

    dyhmichail

    Joined:
    Jan 16, 2016
    Posts:
    16
    After updating to 2020.1 collaborate stop working, it goes through "hold to check changes" and then shows error. I tried to delete the Library folder and restart collaborate, same error.
    screen.jpg
     
  2. Peter77

    Peter77

    QA Jesus

    Joined:
    Jun 12, 2013
    Posts:
    6,571
    Please check if the Unity Collaborate package is up-to-date, click "Window > Package Manager". Collaborate version 1.3.7 has been verified for Unity 2020.1, please update to this version in case you use an older one.
     
  3. dyhmichail

    dyhmichail

    Joined:
    Jan 16, 2016
    Posts:
    16
    Yes, I'm using latest version (1.3.7), still, error occurs.