Search Unity

Can't use latest packages in 2018 LTS?

Discussion in 'AR' started by lloydv, Nov 22, 2019.

  1. lloydv

    lloydv

    Joined:
    Sep 15, 2015
    Posts:
    55
    I'm looking to implement AR in a Unity 2018 LTS project, however installing the latest versions of the relevant packages gives compile errors.

    - AR Foundation: 1.5.0
    - ARCore XR Plugin: 2.1.2
    - ARKit XR Plugin: 2.1.2

    Downgrading all the above to 1.0.0-preview gets things compiling, but of course I would rather use the latest versions if possible.

    Am I missing something or is being forced to use old packages really the state of things for 2018 LTS?