Search Unity

  1. We are migrating the Unity Forums to Unity Discussions. On July 12, the Unity Forums will become read-only.

    Please, do not make any changes to your username or email addresses at id.unity.com during this transition time.

    It's still possible to reply to existing private message conversations during the migration, but any new replies you post will be missing after the main migration is complete. We'll do our best to migrate these messages in a follow-up step.

    On July 15, Unity Discussions will become read-only until July 18, when the new design and the migrated forum contents will go live.


    Read our full announcement for more information and let us know if you have any questions.

Bug Cant run any projects with version 2019.2.6f1

Discussion in 'Unity Hub' started by sajdoajsdijajsd, Dec 20, 2022.

  1. sajdoajsdijajsd

    sajdoajsdijajsd

    Joined:
    Dec 20, 2022
    Posts:
    1
    Hello, I was recently trying to create a project with the version 2019.2.6. However, when I attempted to run the project I got an error that said "Failed to resolve project template: [com.unity.template.3d] is not a valid project template." I am unsure of what this error means. After I closed the error and tried to run it again I got another error that said "Project failed to open. This project is not valid." If it helps I am trying to run this on a windows 10 home. I also tried other versions and they worked just fine. I am also trying to run this on the newest unity hub version. I would appreciate it if I could get some advice. Thanks in advance. Image is attached.
     

    Attached Files: