Search Unity

Bug Can't login to unity hub after installing the new version

Discussion in 'Unity Hub' started by aseelll, Sep 28, 2021.

  1. aseelll

    aseelll

    Joined:
    Dec 28, 2018
    Posts:
    2
    so I've downloaded unity hub 2.4.4 yesterday and forgot to login , today I've tried to login to my unity account in the hub but I got this error massage : Request failed. Grizzly 2.4.4 .
    I've also tried logging in from unity but i got the same result , I thought the unity servers were down , but I checked and nothing seems to be going wrong , why am i getting this bug and how can i fix it.
     
    Michail_Murzinov likes this.
  2. UnityJuju

    UnityJuju

    Unity Technologies

    Joined:
    Jun 15, 2021
    Posts:
    92
    Are you still having this issue? Could you please try to login again and let us know if it works?
    Thanks!
     
  3. Michail_Murzinov

    Michail_Murzinov

    Joined:
    Jul 18, 2020
    Posts:
    1
    Hello! I got the same error after the attempt to get the latest collab of my mate. Also, in web on unity.com when I try to select services or organizations in the top-right corner (my icon) I recieve the following message Request failed. Grizzly 2.4.4.
     
  4. Docjaded

    Docjaded

    Joined:
    Jun 10, 2017
    Posts:
    1
    I'm having the same issue. I was able to log in yesterday with no problems, though. This is something that started today.
     
  5. zedz

    zedz

    Joined:
    Aug 31, 2013
    Posts:
    110
    Same issue Grizzly 2.4.4
    I hadnt downloaded a new version of unity or unity hub for a few months,
     
  6. UnityJuju

    UnityJuju

    Unity Technologies

    Joined:
    Jun 15, 2021
    Posts:
    92
    I've spoken with the Hub team, and this issue have been fixed.
    If not, try updating your Hub to V3 by following the instructions below:
    1. Click Settings (GEAR icon)
    2. Go to Advanced
    3. In the Release Channel drop-down, choose “Beta”
    4. Wait for background download. When it’s ready, you will see a message to Restart Hub to start using V3.
    To switch back to V2, repeat the steps above, but choose “Production” instead.

    Please, let me know if it's working.
    Thanks! :)
     
  7. topy72

    topy72

    Joined:
    Nov 27, 2019
    Posts:
    8
    Backing this up, Pop OS 20.04.
    The backlink from OAuth2 doesn't redirect to the app, it's impossible to connect, and impossible to revert to Hub 2.X
     
  8. unity_4CE9C1D9810BE021E16A

    unity_4CE9C1D9810BE021E16A

    Joined:
    Oct 1, 2021
    Posts:
    2
    Same issue as topy72, I tried to use UnityHub v3 beta on Ubuntu 18.04LTS and OAuth didn't redirect to the app. Waiting for support from Unity team, this is really annoying bug.
     
  9. mqitcenter

    mqitcenter

    Joined:
    Oct 1, 2021
    Posts:
    2
    One more with same issues, watching this thread
     
  10. Gennady

    Gennady

    Unity Technologies

    Joined:
    Mar 30, 2015
    Posts:
    18

    Could you please try this workaround?
    https://forum.unity.com/threads/temporary-workaround-for-hub-bug.989477/
     
  11. topy72

    topy72

    Joined:
    Nov 27, 2019
    Posts:
    8
    Please just give us the opportunity to download an older version of the hub already
     
unityunity