Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. The 2023.1 beta is now available for testing. To find out what's new, have a look at our 2023.1 feature highlights.
    Dismiss Notice

Bug Can't Install the default 2023.1.0a4 package from the Hub

Discussion in '2023.1 Beta' started by soleron, Aug 7, 2022.

  1. soleron

    soleron

    Joined:
    Apr 21, 2013
    Posts:
    492
    I can download other versions just fine and I have tried on different times and days too.

    The result is always the same.

    upload_2022-8-8_1-26-37.png

    Unity Hub Version:
    upload_2022-8-8_22-39-39.png

    I managed to install the editor and the documentation files. One by one.
    The problem occurs during the validation of VS 2022 which is already installed.
    upload_2022-8-8_23-6-3.png

    Leads to failure:
    upload_2022-8-8_23-7-20.png

    The same happens when installing IL2CPP support. Goes up to 3% and then stalls and fails.
    upload_2022-8-8_23-11-37.png

    Installing it as standalone works fine.
     
    Last edited: Aug 8, 2022
  2. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    3,045
    Hi @soleron,

    Could you please submit a bug report for this issue? We'll need to have a look at your log files in order to investigate this.
     
  3. soleron

    soleron

    Joined:
    Apr 21, 2013
    Posts:
    492

    Done.
    IN-13703
     
  4. soleron

    soleron

    Joined:
    Apr 21, 2013
    Posts:
    492
    Similar problem in 2022.2.0b5
    upload_2022-8-24_0-7-58.png

    upload_2022-8-24_0-23-15.png
     
    Last edited: Aug 23, 2022