Search Unity

Cant change target min iOS target on mac beta 10

Discussion in '5.5 Beta' started by Gametyme, Nov 7, 2016.

  1. Gametyme

    Gametyme

    Joined:
    May 7, 2014
    Posts:
    591
    Its stuck at 7 no matter what.
     
  2. MrEsquire

    MrEsquire

    Joined:
    Nov 5, 2013
    Posts:
    2,712
    Support for iOS 6 was dropped long time ago..
    If this is what you mean, so its not a bug.
     
  3. Gametyme

    Gametyme

    Joined:
    May 7, 2014
    Posts:
    591
    Yes it is, Im trying to change it to 8.
     
  4. MrEsquire

    MrEsquire

    Joined:
    Nov 5, 2013
    Posts:
    2,712
    Ok then maybe next time properly write the issue..
     
  5. Gametyme

    Gametyme

    Joined:
    May 7, 2014
    Posts:
    591
    Lol...I said it was stuck at 7 no matter what.
     
  6. Gametyme

    Gametyme

    Joined:
    May 7, 2014
    Posts:
    591
    @LeonhardP
     
  7. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    2,749
    Hi Gametyme,
    Thanks for reporting this. We're going to need more information though. Could you please submit a bug report and reply with the case # in here?
     
    pvloon likes this.
  8. Gametyme

    Gametyme

    Joined:
    May 7, 2014
    Posts:
    591
    I can but all you have to do is create a project in 5.5 b10 and try to change it. It goes back to 7 after pressing enter. I was able to change it on a project that I updated from 5.4.
     
  9. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    2,749
    I can't reproduce it. A report would be very helpful here.
     
    Last edited: Nov 8, 2016
  10. Gametyme

    Gametyme

    Joined:
    May 7, 2014
    Posts:
    591
  11. Gametyme

    Gametyme

    Joined:
    May 7, 2014
    Posts:
    591
    pm sent.
     
  12. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    2,749
    Turns out that currently decimal points have to be included when setting the target minimum version number. "8" doesn't work, it has to be "8.0".
     
unityunity