Search Unity

Cannot install Unity Reflect Rhino plugin

Discussion in 'Unity Reflect' started by SFNuro, Jan 22, 2021.

  1. SFNuro

    SFNuro

    Joined:
    Jun 4, 2019
    Posts:
    2
    I'm trying to install the Rhino plugin for Unity Reflect, but the ReflectInstaller simply does not allow me to check the "Rhino" checkbox.

    I am using Rhino 7, and the official support seems only to be for Rhino 6. I've read that the plugin should support Rhino 7 as well, though.
    However, I still cannot even install it.

    Do I need Rhino 6 installed for this to work? I don't have a license for Rhino 6 and there's no trial version of it.
    Otherwise, is there a way to install it manually?

    I have a Unity Reflect and Unity Pro license, in case that's important ;-)
     
  2. SFNuro

    SFNuro

    Joined:
    Jun 4, 2019
    Posts:
    2
    Ok, it seems that it's sufficient to install Rhino 6 using "Rhino account" to avoid having to enter any license. That's enough for the plugin to install, which then also works for Rhino 7.
     
unityunity