Search Unity

  1. Unity 2019.1 beta is now available.
    Dismiss Notice
  2. The Unity Pro & Visual Studio Professional Bundle gives you the tools you need to develop faster & collaborate more efficiently. Learn more.
    Dismiss Notice
  3. We're looking for insight from anyone who has experience with game testing to help us better Unity. Take our survey here. If chosen to participate you'll be entered into a sweepstake to win an Amazon gift card.
    Dismiss Notice
  4. Want to provide direct feedback to the Unity team? Join the Unity Advisory Panel.
    Dismiss Notice
  5. Unity 2018.3 is now released.
    Dismiss Notice
  6. Improve your Unity skills with a certified instructor in a private, interactive classroom. Watch the overview now.
    Dismiss Notice

Cannot download editor from unity hub

Discussion in 'Unity Hub' started by eugene719, Feb 10, 2019.

  1. eugene719

    eugene719

    Joined:
    Jul 22, 2018
    Posts:
    2
    Every time I try to download unity from unity hub it comes up with an error message that says "error while executing the installer". I did not download any other components and just the editor. This has become more bothersome now that unity hub is the only way to download unity.
     
  2. MrMatthias

    MrMatthias

    Joined:
    Sep 18, 2012
    Posts:
    133
    you can still download an installer. I noticed that the installation doesn't work when you block google analytics.
    Analytics should be opt-in in the first place, please fix that.
     
  3. eugene719

    eugene719

    Joined:
    Jul 22, 2018
    Posts:
    2
    how do i opt in to google analytics?
     
  4. mathieub

    mathieub

    Unity Technologies

    Joined:
    Jun 28, 2017
    Posts:
    44
    Hi @eugene719

    Thank you for reporting this issue and sorry for the inconvenience.
    Could you please report it as well using the Hub Bug reporter so we can address it in our triage.

    Cheers.
     
  5. MrMatthias

    MrMatthias

    Joined:
    Sep 18, 2012
    Posts:
    133
    you can't it isn't optional. It only a problem when you block analytics with a firewall