Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
Unity's version control component has been upgraded to Plastic SCM.

Cannot copy file

Discussion in 'Unity Collaborate' started by MacGOODgames, Jul 14, 2021.

  1. MacGOODgames

    MacGOODgames

    Joined:
    Dec 28, 2017
    Posts:
    5
    We transferred from Collab over to Git when our team grew but since we've downsized we want to move back to Collab.

    I tried just reactivating it but it wanted me to re-pull all of the old pushes. Thought that might be a nightmare of conflicts so I thought I'd just unlink the project and create a new ID for it. Seemed like a genius move but now that I'm trying to do the initial push it's giving me the "Cannot copy file" error in Collab.

    After some research I found that deleting the snapshot works for some so I tried that but it's still giving me that error. Any other ideas? If there's a better method of going from Git back to Collab, I'm all ears as well.