Search Unity

Cannot Access Collab file due to "Cannot Download Entry" error

Discussion in 'Unity Collaborate' started by csci2556Class, Dec 2, 2019.

  1. csci2556Class

    csci2556Class

    Joined:
    Sep 15, 2019
    Posts:
    1
    I've been running into a major error for the past few hours that I've tried every single solution too;
    • I've deleted and redownloaded the Collab folder
    • I've deleted and redownloaded the entire file folder
    • I've completely deleted the files and reinstalled both Unity Hub and Unity itself
    For some reason, the issue persists no matter what I do- it keeps failing to update because it "Cannot Download Entry".

    What can I do to fix this?
     
  2. ryanc-unity

    ryanc-unity

    Unity Technologies

    Joined:
    Mar 23, 2016
    Posts:
    1,317
    Hi @csci2556Class, I'm sorry that you've been stuck with this error for so long. With the third thing you tried where you deleted the files, did you delete your entire project and re-download it from the Hub? Could you also check if you have accidentally archived this project from the Developer Dashboard? Some users have also resolved this issue after removing the Google Drive app, but that's only been in very rare cases.