Search Unity

Question "Canceled" Action not working on my PC

Discussion in 'Input System' started by SchmidtDavidSimon, Nov 20, 2020.

  1. SchmidtDavidSimon


    Sep 7, 2020
    I don't really know if this is a Input System or rather a general question, but here it goes: I'm using the new Unity Input System and all worked fine. I'm using Mercurial as a repository for my project. Yesterday, I changed something on my InputAsset, and it kind of broke my game, so i reverted back to my last working commit. Since then, the "canceled" action of my InputActions aren't called... At least on my PC. If any of my colleagues work on this revision it works fine, I even made a build of the game on my PC which has the same problems, but once I send it over to my colleagues it works as intended. As of now i tried the following: Clearing Unity cache, recloning the repository, reinstalling Unity (Unity 20201.8.f1 by the way) and deleted the Library folder in my project.
    I'm all out of Ideas and would really appreciate any help.
    Thanks in advance.