Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

Bug Built-In Render Pipeline & Post-Process Layer Bug

Discussion in 'General Graphics' started by inSight01, Feb 25, 2021.

  1. inSight01

    inSight01

    Joined:
    Apr 18, 2017
    Posts:
    54
    I believe this issue that was raised 2 years ago is the same issue I'm currently experiencing.

    Whenever using Unity with Built-In Render Pipeline and Post-Process Layer it causes issues with Gizmos and world grid to render in front of everything. I've tried messing with settings and searching for a solution but have not been able to find one.

    Below video is of a fresh install of Unity 2020.2.4f1 and only package installed is the Post-Process Stack (V2). I tried a 2019 version of Unity and an older version of the Post-Process Stack (V2) and still had the same issues. I don't have this issue with URP but I would prefer not to use that or HDRP at this time.

    Hoping someone may know of a fix or perhaps there is something I am setting incorrectly?