Search Unity

Bug Better support for rider using unity

Discussion in 'Linux Editor' started by rodude123, Aug 29, 2019.

  1. rodude123

    rodude123

    Joined:
    Jan 7, 2013
    Posts:
    15
    For the past few weeks I've been trying out unity 2019.2.0b9 and I have found that unity doesn't automatically recognise rider on my Ubuntu 18.04.3 machine. I have to go to
    preferences --> external tools --> external script editor 
    to manually add it. Once I have set it there, you may think it should work from there whenever you create a new project but no, I have to set it up every single time for a new project and this is annoying. I installed rider using the Ubuntu Software store. If anyone has a solution that would be great or if anyone knows if this has been fixed in the latest revision, then great.
     
  2. PixelJ

    PixelJ

    Unity Technologies

    Joined:
    Nov 1, 2018
    Posts:
    129
  3. IvanShakhov

    IvanShakhov

    Joined:
    May 19, 2016
    Posts:
    31
    For Unity 2019.2+ Rider package is needed.