Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. We have updated the language to the Editor Terms based on feedback from our employees and community. Learn more.
    Dismiss Notice

"Authorisation for this request failed. Check your credentials." at Forum search results w/Brave

Discussion in 'Meta-forum Discussion' started by mstarr, Jan 27, 2020.

  1. mstarr

    mstarr

    Joined:
    Jun 20, 2018
    Posts:
    135
    When I search in the search toolbar of the forum online, it says "Authorisation for this request failed. Check your credentials." So, I couldn't search if someone else has had this problem because the search is broken for me.

    I'm on Ubuntu 18.04.3 LTS and unity works fine, as does most other web browsing. I'm using the new Brave browser, not Chrome or Firefox. I tested in Firefox and it works there. I think this is a Brave issue.

    mike
     
  2. Baste

    Baste

    Joined:
    Jan 24, 2013
    Posts:
    6,224
    Do you mean this:

    upload_2020-1-27_10-11-5.png

    ?

    I have never tried to use that search bar before, but yeah, I'm getting the same error in Brave. Checking the dev console, every input spams "permision denied" errors.