Search Unity

  1. New Unity Live Help updates. Check them out here!

    Dismiss Notice

Audio import error fix in 2018.3/4

Discussion in 'Package Manager' started by jnoffke, Mar 21, 2019.

  1. jnoffke

    jnoffke

    Joined:
    Nov 26, 2013
    Posts:
    27
    I have a package that has an audio file in it. In 2018.3.9f1, when importing the package I get an error from fmod subsystem and the file is not imported. I found on issue tracker where this issue was resolved in 2019.1.0a6. I did confirm that this issue is resolved in 2019.1.0b8, but I'm not ready to move our project to 2019 for a while.

    Are there any plans to back-port this fix to 2018.3 or 2018.4?
     
  2. jasons_unity

    jasons_unity

    Unity Technologies

    Joined:
    Dec 10, 2018
    Posts:
    12
    I have spoken with the audio team. They have agreed to back-port this to 2018.3.
     
    jnoffke likes this.
unityunity