Search Unity

  1. Unity 2018.3 is now released.
    Dismiss Notice
  2. The Unity Pro & Visual Studio Professional Bundle gives you the tools you need to develop faster & collaborate more efficiently. Learn more.
    Dismiss Notice
  3. Want more efficiency in your development work? Sign up to receive weekly tech and creative know-how from Unity experts.
    Dismiss Notice
  4. Build games and experiences that can load instantly and without install. Explore the Project Tiny Preview today!
    Dismiss Notice
  5. Want to provide direct feedback to the Unity team? Join the Unity Advisory Panel.
    Dismiss Notice
  6. Improve your Unity skills with a certified instructor in a private, interactive classroom. Watch the overview now.
    Dismiss Notice

ARCORE Unity version

Discussion in 'ARCore' started by WardPeeters, Aug 14, 2018.

  1. WardPeeters

    WardPeeters

    Joined:
    Mar 19, 2015
    Posts:
    20
    Hello

    Which unity version is currently supported to develop with ARcore?

    I am getting this error with the newest 2018.2.3f1 version:

    Assets/GoogleARCore/Examples/CloudAnchors/Scripts/CloudAnchorUIController.cs(85,62): error CS0619: `UnityEngine.Network' is obsolete: `The legacy networking system has been removed in Unity 2018.2. Use Unity Multiplayer and NetworkIdentity instead.'

    Thanks
     
  2. chaosemer

    chaosemer

    Official Google Employee

    Joined:
    Jul 5, 2017
    Posts:
    14
    We currently only support 2017.4 and 2018.1. 2018.2 support will come in the next release.
     
  3. haltor

    haltor

    Joined:
    May 22, 2017
    Posts:
    4
    Deleting the Cloud Anchors folder under the examples gets rid of the errors, however, we couldn't get the app to track planes on 2018.2