Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

ARCore SDK for Unity v1.18.0 is not suitables for Unity2019.4.2f1?

Discussion in 'AR' started by zhangnong, Jul 13, 2020.

  1. zhangnong

    zhangnong

    Joined:
    Feb 16, 2017
    Posts:
    15
    I dont use Package Manager,just import the ARCore SDK for Unity v1.18.0 into Unity 2019.4.2f1.There is a lot of Error in Console.
    7G)C_3~34PZ}BM349(A02SF.png
    I want the face tracking sample in ARCore SDK for Unity v1.18.0 so i dont use any AR package in Package Manager.
     
  2. zhangnong

    zhangnong

    Joined:
    Feb 16, 2017
    Posts:
    15
    I solve the problem by glancing issues in ARCore SDK for Unity in Github.
    use Window > Package Manager to install the Multiplayer HLAPI and XR Legacy Input Helpers packages.