Search Unity

ARCore crashed with error:OPENGL NATIVE PLUG-IN ERROR: GL_INVALID_ENUM

Discussion in 'ARCore' started by Andy_liu, Nov 22, 2019.

  1. Andy_liu

    Andy_liu

    Joined:
    Oct 27, 2014
    Posts:
    26
    ARCore plugin crashed when ARSession is enabled with error:OPENGL NATIVE PLUG-IN ERROR: GL_INVALID_ENUM, Who can help me please。

    unity: 2019.2.13f1
    arfoundation: 3.1.0
    device: huawei Mate 30 pro
     
unityunity