Search Unity

  1. Unity 2019.1 is now released.
    Dismiss Notice

Application not installed!

Discussion in 'Android' started by Bestlis, Jun 24, 2015.

  1. Bestlis

    Bestlis

    Joined:
    Jan 15, 2014
    Posts:
    27
    Hello!
    I try to install apk to device Samsung Galaxy Note 4 android version 5.0.1.
    But I get error while install.

    Uniby 5.1.1f1
    Apk file: BlackJackLeader.apk
    Bundle: com.kingville.blackjackleader

    See logcat in attached file.

    When I use Lenovo A760 android v. 4.1.2 everything works fine.
    The same problem with Sony Xperia Z3 Dual, Android 5.0.1

    I think, that problem with android 5.x.x version.

    Can anybody help me?
     

    Attached Files:

    • log.txt
      File size:
      912 KB
      Views:
      892
  2. jgb143

    jgb143

    Joined:
    Jun 8, 2010
    Posts:
    131
    Just a thought. Did you happen to change the apps version number? Because if it's lower than the one already installed on your device, then it won't let you install. If so, you can just uninstall the app and try again.
     
  3. Bestlis

    Bestlis

    Joined:
    Jan 15, 2014
    Posts:
    27
    No! Version number is 1. And it was 1.
    But thanks for answer.
     
  4. Jacruz

    Jacruz

    Joined:
    Jan 25, 2015
    Posts:
    2
    Hi, did you solve the problem?