Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

API level 26 in 5.6.2f1

Discussion in 'Android' started by domdev, May 17, 2018.

  1. domdev

    domdev

    Joined:
    Feb 2, 2015
    Posts:
    366
    how I can add API level 26? from android sdk manager? now only API level 25 option
     
  2. Yury-Habets

    Yury-Habets

    Unity Technologies

    Joined:
    Nov 18, 2013
    Posts:
    1,160
    Update to 5.6.6 final version.

    The dropbox is for minimum supported sdk - are you sure you want to set it to 26? Making your app not work on anything before Android 8.
     
unityunity