Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Bug Any way to disable the feature of double-clicking the scene view to maximize it?

Discussion in 'Editor & General Support' started by BigGreenPillow, May 29, 2021.

  1. BigGreenPillow

    BigGreenPillow

    Joined:
    Dec 2, 2013
    Posts:
    26
    Hello everyone, is there any way I can disable the feature of double-clicking the scene view to maximize it?
    The thing is, when editing a particle effect there's a tiny window on the scene view that you can click on Play/Restart/Stop to test the particles. But there's a bug that if you are giving multiple clicks on these buttons (to quickly view and test the particle effects) the editor recognizes these clicks as if they were on the scene and proceeds to maximize the Scene Window. So as I work with VFX this happens hundreds of times everyday as I'm testing the FX.. and it's very frustrating.
    Is there any way I can disable this maximizing feature?

    Thanks in advance!
     
    Last edited: May 29, 2021
  2. karl_jones

    karl_jones

    Unity Technologies

    Joined:
    May 5, 2015
    Posts:
    8,147
    This sounds like a bug. What version of Unity are you using?
    Could you please file a bug report?
     
  3. BigGreenPillow

    BigGreenPillow

    Joined:
    Dec 2, 2013
    Posts:
    26
    I'm using the version 2021.1.9f1 but I think this has been happening with me since one or two versions before (all 2021's though).
     
  4. karl_jones

    karl_jones

    Unity Technologies

    Joined:
    May 5, 2015
    Posts:
    8,147
    Could you please file a bug report so we can look into how it can be improved?
     
    richardkettlewell likes this.
  5. BigGreenPillow

    BigGreenPillow

    Joined:
    Dec 2, 2013
    Posts:
    26
    I forgot to tell, but I've filed a bug report with this issue the other day. Thanks.
     
    richardkettlewell and karl_jones like this.