Search Unity

  1. Full schedule for #UniteBerlin is now available! Featuring talks on our roadmap, hands-on labs and much more! Check it out!
    Dismiss Notice
  2. Unity 2018.1 has arrived! Read about it here
    Dismiss Notice
  3. Scriptable Render Pipeline improvements, Texture Mipmap Streaming, and more! Check out what we have in store for you in the 2018.2 Beta.
    Dismiss Notice
  4. ARCore is out of developer preview! Read about it here.
    Dismiss Notice
  5. Magic Leap’s Lumin SDK Technical Preview for Unity lets you get started creating content for Magic Leap One™. Find more information on our blog!
    Dismiss Notice
  6. Want to see the most recent patch releases? Take a peek at the patch release page.
    Dismiss Notice

Animation won't correctly play

Discussion in 'Animation' started by LucasThatsNotMe, May 17, 2018.

  1. LucasThatsNotMe

    LucasThatsNotMe

    Joined:
    May 14, 2018
    Posts:
    1
    https://gyazo.com/47e0b19f9a1b8ee29bc3efd5ac8054ce\

    Hey,

    I'm kinda new to Unity, I've watched a couple of tutorials. So I bought an asset pack to experiment with. But when I try to play a standard(downloaded from Mixamo) animation at "Entry" in the animator, it doesn't do anything. My character just lowers on the Y-ax and does something weird. I have no clue what to do, i've run the animation on another character(the character came with the animation) and it worked fine, but for some reason, it won't work with this character.

    Thanks,
     
  2. dibdab

    dibdab

    Joined:
    Jul 5, 2011
    Posts:
    589