Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Android Sdk

Discussion in 'Scripting' started by Fekzh21, Mar 5, 2019.

  1. Fekzh21

    Fekzh21

    Joined:
    Dec 29, 2018
    Posts:
    18
    How could I solve the following problem?

    Failed getting available Android API levels. Make sure your android sdk tools version is 25 or higher and you have internet connection.
    System.Threading.ThreadHelper:ThreadStart()
     
  2. asd234w4r5

    asd234w4r5

    Joined:
    Oct 4, 2012
    Posts:
    886
    Well you dont have the right Android versino installed for the one set up in player settings to be the minimum one. Open your sdk manager and load the new version.