Search Unity

Help Wanted Accelerator installation in MacOS didn't assign ip and port

Discussion in 'Unity Accelerator' started by DonLee96, Jan 29, 2021.

  1. DonLee96

    DonLee96

    Joined:
    May 18, 2018
    Posts:
    3
    The finial step of accelerator installation in MacOS didn't assign ip and port???
    What caused that Ip and Port showed :0?
    Whether the port is restricted.
     
  2. hiepu3d

    hiepu3d

    Unity Technologies

    Joined:
    Jul 1, 2017
    Posts:
    60
    Hello,

    Could you provide us with the following information?
    - Version of macOS
    - Version of Accelerator
    - One of the installation pages will show installation logs. Any error you see in installation's log would be great.
     
  3. DonLee96

    DonLee96

    Joined:
    May 18, 2018
    Posts:
    3
    Version of macOS 10.15.1
    Version of Accelerator v1.0.898+gfcd47b6
     
  4. DonLee96

    DonLee96

    Joined:
    May 18, 2018
    Posts:
    3
    Finnaly it showed :
    Setup has finished installing Unity Accelerator on
    your computer
    In the Unity Editor preferences, use the following P address and port number to configure the Cache Server Asset Import Pipeline (V2) :0
     
  5. hiepu3d

    hiepu3d

    Unity Technologies

    Joined:
    Jul 1, 2017
    Posts:
    60
    Could you try to download the latest version and try again? Also, I think you uploaded an image but it does not seem to show in the thread?

    Since you are using MacOS Catalina, it may be stricter regarding certain security settings so you may want to check System Preferences > Security to see if anything needs to be allowed during accelerator installation.
     
unityunity