Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

A problem with latest release

Discussion in 'ML-Agents' started by unity_M6OsxaMDC4M1bg, Feb 8, 2020.

  1. unity_M6OsxaMDC4M1bg

    unity_M6OsxaMDC4M1bg

    Joined:
    Feb 8, 2020
    Posts:
    1
    I notice that the latest release does not have some files like com.unity.ml-agents and Projects, so I cannot follow the install instruction. Can I just copy those files from master branch?
     
  2. celion_unity

    celion_unity

    Joined:
    Jun 12, 2019
    Posts:
    289
  3. dizzy2003

    dizzy2003

    Joined:
    Nov 25, 2013
    Posts:
    103
    I had the same problem its a bit weird that the instruction on the master branch does not get you the master branch but gets you an old branch that doesnt match the documents you are following..
     
  4. celion_unity

    celion_unity

    Joined:
    Jun 12, 2019
    Posts:
    289
    The instructions on the master branch tell you how to get the latest stable release. This is the version that most people should use; the master branch is under active development.
     
  5. dizzy2003

    dizzy2003

    Joined:
    Nov 25, 2013
    Posts:
    103
    Yes, you follow the instructions on the master branch then part way through following those instructions they become wrong because those instructions dont get you the master branch the master branch instructions get you a version thats not compatible with the master branch instructions, the master branch instructions should then push you over to the instructions for the branch you synced.

    it IS confusing..