Search Unity

5.6.0xf3Linux: API Updater has a typo

Discussion in 'Linux Editor' started by Cygon4, Apr 5, 2017.

  1. Cygon4

    Cygon4

    Joined:
    Sep 17, 2012
    Posts:
    381
    Hi!

    Running the API updater in Unity 5.6xf3Linux fails because it's looking for a file called 'System.xml.dll'. However, the correct name is 'System.Xml.dll' (uppercase 'X')

    apiupdater.png
    As a workaround one can symlink System.xml.dll to System.Xml.dll :)