Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct here to familiarize yourself with the rules and how to post constructively.

  2. Unity 2022.1 is now available as the latest Tech release.
    Dismiss Notice
  3. Read here for Unity's latest plans on OpenXR.
    Dismiss Notice

3D Only When One Monitor Attached

Discussion in 'AR/VR (XR) Discussion' started by kneave, Jan 18, 2017.

  1. kneave

    kneave

    Joined:
    Aug 14, 2014
    Posts:
    17
    I'm trying to build a variant of our project that can use stereoscopic displays, screens to start with but VR later on, and whenever I try and launch our game on our 3D screen it wont detect that 3D is enabled until I disable the other monitors that are attached to the system. It's making development an utter pain!

    I'm running on Windows 10 with a nvidia 980 connected to an LG 84LM960V. When I run a standalone build the "Stereo 3D" checkbox only appears when the 3D monitor is the only one connected.

    If anyone has seen this before and knows of a fix I'd appreciate it, is anyone has seen this and doesn't it'd be great to know others share my pain at least!

    TIA,
    Keegan
     
  2. kneave

    kneave

    Joined:
    Aug 14, 2014
    Posts:
    17
    Thought I'd bump this as still not found a way around it and it's most annoying!
     
unityunity