Search Unity

  1. We are migrating the Unity Forums to Unity Discussions by the end of July. Read our announcement for more information and let us know if you have any questions.
    Dismiss Notice
  2. Dismiss Notice

2019.3.08a crashes before it starts (used to work)

Discussion in '2019.3 Beta' started by nobluff67, Jul 16, 2019.

  1. nobluff67

    nobluff67

    Joined:
    Nov 3, 2016
    Posts:
    338
    It was working a couple of days ago, now it crashed on opening existing project, or cloud project, or new project (Lightweight RP option, same with 3D, havent tried others).

    I originally installed via hub. I have tried following to fix crashes:

    1. Uninstalled, installed again through hub.
    2. Updated windows, tried step 1 again.
    3. Uninstalled, installed again through windows installer.
    2019.3.08a always opens hub, never opens up directly. (earlier versions skipped hub)
     
    Lightning_A and EvOne like this.
  2. nobluff67

    nobluff67

    Joined:
    Nov 3, 2016
    Posts:
    338
    FYI: 2019.1.0f2 opens and starts new project without any issues.
     
    Lightning_A likes this.
  3. nobluff67

    nobluff67

    Joined:
    Nov 3, 2016
    Posts:
    338
    Uninstalled all of unity, started again, same issue.
     
  4. first thing after crash: check the editor log
     
  5. nobluff67

    nobluff67

    Joined:
    Nov 3, 2016
    Posts:
    338
    Thanks, I didn't know that. I will check that shortly (after next crash). Can I post here or create support ticket?
     
  6. nobluff67

    nobluff67

    Joined:
    Nov 3, 2016
    Posts:
    338
    This is my editor crash file.

     
  7. Peter77

    Peter77

    QA Jesus

    Joined:
    Jun 12, 2013
    Posts:
    6,643
    Please make sure you have Windows 7 Service Pack 1 or newer installed and perhaps also try to update graphics drivers?
    https://support.microsoft.com/en-us/help/15090/windows-7-install-service-pack-1-sp1
     
  8. nobluff67

    nobluff67

    Joined:
    Nov 3, 2016
    Posts:
    338
    Thanks. I already have service pack 1 installed. Not sure about the drivers, ill check. The thing that is getting me, is that it used to work fine a couple of days ago, and no changes were made to my machine between the product working and not working.
     
    EvOne likes this.
  9. Stardog

    Stardog

    Joined:
    Jun 28, 2010
    Posts:
    1,921
    Same crash here, except it has never worked for me.
     
    EvOne likes this.
  10. Tautvydas-Zilys

    Tautvydas-Zilys

    Unity Technologies

    Joined:
    Jul 25, 2013
    Posts:
    10,746
    There's a known issue in 2019.3 that causes it to crash on Windows 7 machines. A fix is on the way.
     
  11. EvOne

    EvOne

    Joined:
    Jan 29, 2016
    Posts:
    173
    Is this bug fixed in version 2019.3.a10?
    If not, - is it possible to give a link to the Issue on IssueTracker? -I can not find this :(

    -I have as before - crash when any attempt to open or create a project ...

    Windows7 ServicePack 1
    Unity 2019.3.0a10 64-bit

    at the path specified in the Editor log:
    C:/Users/User/AppData/Local/Temp/Unity/Editor/Crashes

    -Тhere is nothing. Еven this directory - does not exist.
    2019-07-23_10-51-17.png
     

    Attached Files:

  12. Tautvydas-Zilys

    Tautvydas-Zilys

    Unity Technologies

    Joined:
    Jul 25, 2013
    Posts:
    10,746