Search Unity

Bug [0.4.0-preview] Error: Failed to preload

Discussion in 'Localization Tools' started by Ramobo, Jul 26, 2019.

  1. Ramobo

    Ramobo

    Joined:
    Dec 26, 2018
    Posts:
    212
    Confirmed Unity Versions: 2019.1.7f1, 2019.1.12f1, 2019.3.0a10.
    Attached is a 2019.1.12f1 project in which the error occurs.

    The error gets thrown on startup in both the editor and builds, although the errors in the build are different. Player.log (renamed to .txt) is attached.

    Everything works fine with the on demand mode, which is not sufficient due to being too slow.
    For simplicity's sake, the locale is set with the specific locale selector in the localization settings.
     

    Attached Files:

    karl_jones likes this.
  2. karl_jones

    karl_jones

    Unity Technologies

    Joined:
    May 5, 2015
    Posts:
    8,279
    Thanks I'll take a look.